9 Nov

Obamacare Is Still Vulnerable

Michael F. Cannon @ NRO:

President Obama has won reelection, and his administration has asked state officials to decide by Friday, November 16, whether their state will create one of Obamacare’s health-insurance “exchanges.” States also have to decide whether to implement the law’s massive expansion of Medicaid. The correct answer to both questions remains a resounding no.

State-created exchanges mean higher taxes, fewer jobs, and less protection of religious freedom. States are better off defaulting to a federal exchange. The Medicaid expansion is likewise too costly and risky a proposition. Republican Governors Association chairman Bob McDonnell (R.,Va.) agrees, and has announced that Virginia will implement neither provision.

There are many arguments against creating exchanges.

First, states are under no obligation to create one.

Second, operating an Obamacare exchange would be illegal in 14 states. Alabama, Arizona, Georgia, Idaho, Indiana, Kansas, Louisiana, Missouri, Montana, Ohio, Oklahoma, Tennessee, Utah, and Virginia have enacted either statutes or constitutional amendments (or both) forbidding state employees to participate in an essential exchange function: implementing Obamacare’s individual and employer mandates.

Third, each exchange would cost its state an estimated $10 million to $100 million per year, necessitating tax increases.

Fourth, the November 16 deadline is no more real than the “deadlines” for implementing REAL ID, which have been pushed back repeatedly since 2008.

Fifth, states can always create an exchange later if they choose.

Sixth, a state-created exchange is not a state-controlled exchange. All exchanges will be controlled by Washington.

Seventh, Congress authorized no funds for federal “fallback” exchanges. So Washington may not be able to impose Exchanges on states at all.

Read more

       

About Curt

Curt served in the Marine Corps for four years and has been a law enforcement officer in Los Angeles for the last 20 years.

One Response to Obamacare Is Still Vulnerable

  1. Liberal1 (Objectivity) says: 1

    ObamaCare will always be attacked by those Calvinistic Fundamentalist Christians—like Governor McDonnell—who believe that government should not assist people because that blurs the line between those who are show signs of salvation and God’s favor—the wealthy—and those who are most likely out of favor—the poor underlings.

    ReplyReply

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>